Clara

Slow response on /api/v1/documents endpoint (response time ~10.03s exceeds baseline ~3.37s)
Resolved·Full outage
Thu, Oct 23, 2025, 10:24 PM
(1 month ago)
·
Affected components
Clara Web Platform
Updates

Resolved

Resolved incident

Thu, Oct 23, 2025, 10:24 PM

Investigating

Investigating issue

Tue, Oct 21, 2025, 05:31 PM(2 days earlier)